General DKC Atlas Queries and Troubleshooting

Feedback, suggestions and content submissions for the DKC Atlas website and forum can be posted here.

Re: Forum Error

Postby BlueTronic » July 8th, 2009, 5:55 am

The filesize is probably too big.

There is already a topic for this.
Previously "Kong-Fu"
Bananas received 103
Posts: 1392
Joined: 2008

Re: Forum Error

Postby VideoViking » July 8th, 2009, 6:02 am

One of the files I posted about a month ago was more than a megabyte. I don't think it's a file size issue.

Can you show me the link where this is being discussed?
Treasure Hunter
Bananas received 35
Posts: 310
Joined: 2009

Re: General DKC Atlas Queries and Troubleshooting

Postby Jomingo » July 8th, 2009, 7:31 am

This is the topic he meant when he said we had a topic for this. Any DKC Atlas technical difficulties can be discussed here.
Sage of Discovery
Bananas received 7
Posts: 2312
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby VideoViking » July 8th, 2009, 9:16 am

Found the problem. The file I was trying to upload earlier got corrupted. Everything is fixed now. Sorry for the mix up.
Treasure Hunter
Bananas received 35
Posts: 310
Joined: 2009

Re: General DKC Atlas Queries and Troubleshooting

Postby Simion32 » July 9th, 2010, 11:14 am

I just posted (in the DKCRE thread), and immediately after that I clicked a bookmark (in firefox) to go to the index and I lost the connection to Atlas and couldn't connect for a minute or two. Then the site finally gave, and choked up this:
The Site wrote:General Error
SQL ERROR [ mysqli ]

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Just posting this in case you need it Qyzbud. Though I doubt it'll make much difference. :roll:
Sage of Discovery
Bananas received 235
Posts: 2628
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » July 14th, 2010, 12:25 am

Thanks for the report. I have no idea what went wrong... this was a one-off error, right? Is everything working properly now?
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Simion32 » July 14th, 2010, 4:48 am

Yeah, that was a random one-off error and it's all working properly now.

Though, I still sort of wonder what exactly did make it happen. Errors like this are usually too cryptic.
Sage of Discovery
Bananas received 235
Posts: 2628
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » July 14th, 2010, 10:57 am

I imagine it was something to do with server downtime/maintenance. Data transmission error or somesuch. :roll:
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » November 7th, 2010, 5:02 am

Ok, I don't know if this counts as troubleshooting or not, but I don't know where else to put this.
There is an annoying twitter thing in the right hand corner of the screen and I can't close it (I think because whomever put it up did not leave an option to close it). Not only that, but the little button that said "previous posts" is gone, as well as the profile buttonm, the back button, and the log out button.
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Blaziken257 » November 7th, 2010, 5:05 am

Yeah... I did post about that here, and the good news is that it's being worked on.

If you want to go to the Control Panel at least, you can click here.
Treasure Hunter
Bananas received 107
Posts: 331
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Kingizor » December 15th, 2010, 5:52 am

I'm curious about the favicon the site uses. If you look close it looks like a butterfly. So, I'm wondering if there's some fascinating story behind it, or what?
Jungle Explorer
Bananas received 57
Posts: 191
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Kiddy14 » December 16th, 2010, 3:34 pm

I think it is one of the butterflies you can see at the jungle in DKC.
Expedition Leader
Bananas received 25
Posts: 1134
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Kingizor » December 17th, 2010, 5:34 am

Yes, you're absolutely right. I would never have realized.
Jungle Explorer
Bananas received 57
Posts: 191
Joined: 2010

WARNING QYZBUD: USER CP ERROR IS BACK!!!

Postby Simion32 » November 6th, 2011, 11:15 am

General Error

SQL ERROR [ mysqli ]

Got error 28 from storage engine [1030]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


Please notify the board administrator or webmaster: <fake email that doesn't exist>

ALSO:

Delivery to the following recipient failed permanently:

qyzbud [AT] dkc-atlas.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 No Such User Here (state 14).

Where is the Qyzbud help alert line when we really need it? I can't send or view any PMs.... *sigh* :roll:
Sage of Discovery
Bananas received 235
Posts: 2628
Joined: 2008

Re: ATTN QYZBUD: The user control panel exploded.

Postby Simion32 » November 6th, 2011, 12:02 pm

Just tried a twitter message, hopefully that gets Qyz over here.
Sage of Discovery
Bananas received 235
Posts: 2628
Joined: 2008

Re: ATTN QYZBUD: The user control panel exploded.

Postby Simion32 » November 7th, 2011, 4:34 am

Seems to have been fixed. Thanks Qyzzy. ;)
Sage of Discovery
Bananas received 235
Posts: 2628
Joined: 2008

Re: WARNING QYZBUD: USER CP ERROR IS BACK!!!

Postby Simion32 » November 12th, 2011, 5:38 pm

General Error
SQL ERROR [ mysqli ]

Got error 28 from storage engine [1030]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Please notify the board administrator or webmaster: <email>

Also:
"The image file you tried to attach is invalid."


AND NOW I CANNOT ATTACH IMAGES TO THE BOARD. What? I post image on a regular basis here, this need to be fixed. :roll: :x


:arrow: Seriously, you need to install, like, a "Serious Forum Bug Report" button for moderators to be able to push or something that goes to your REAL email or something. This is getting on my nerves.
Sage of Discovery
Bananas received 235
Posts: 2628
Joined: 2008

Re: WARNING QYZBUD: USER CP ERROR IS BACK!!!

Postby Qyzbud » November 12th, 2011, 5:52 pm

Thanks for these reports, Simion.

I was somewhat away from internet life while these troubles were afoot, and things had fixed themselves (or the problems weren't apparent) when I checked.

I'll see what I can do to fix things now.

P.S. My email address is qyzbud @ gmail . com; I've been meaning to update the forum to reflect my current address, so thanks for the reminder.
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: WARNING QYZBUD: USER CP ERROR IS BACK!!!

Postby Simion32 » November 13th, 2011, 6:16 am

So, is this really fixed this time, or did it do one of those automatically-"fixed"-itself-for-no-reason things?
Sage of Discovery
Bananas received 235
Posts: 2628
Joined: 2008

Re: WARNING QYZBUD: USER CP ERROR IS BACK!!!

Postby Qyzbud » November 15th, 2011, 1:28 pm

I'm hopeful that it's really fixed.

It seemed to be a database size issue, and I've done what I can to reduce the size of our forum's database until I can work out for sure if that's the issue. It's not as straight forward as I'd hoped, and it's been a bit of an awkward/confusing problem to deal with.

Thanks for your patience. :)
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » January 10th, 2012, 11:24 am

Why does the "Birthdays" bar disappear when you log in?
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » January 10th, 2012, 1:56 pm

If by the 'birthday bar' you mean the section on the forum index page that indicates whose birthday it is today, then I'm not sure what's wrong for you. For me, it's always on the index page (and only that page), whether I'm logged in or not... are you sure it's missing, or am I misunderstanding the error report?
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008


Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » January 10th, 2012, 7:47 pm

So, you want it to appear on every page? I guess we could put it to public vote...
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » January 11th, 2012, 12:21 am

Am I the only one that doesn't see the birthdays when logged in? The bar is there before I log on, but it disappears when do log on. It is no longer on the index page.
I am on my phone right now. That could be the problem, but shouldn't I see everything as if I were on my computer?

*EDIT* It must have been my phone. I'm on my computer right now and I can see the birthdays. I don't know why I can't see them on my phone.
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » January 17th, 2012, 11:21 am

Okay... this is stupid... I'm having another problem with the birthdays bar. When I'm logged out, I get the current birthday; when I log in, I get yesterday's birthday... Maybe it's just the computer I'm on (yeah, I'm on a computer this time)... but is anybody else having this issue?

I know it's not a big deal... but I like to wish active users a happy birthday.
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Kingizor » January 17th, 2012, 11:56 am

It's just the difference between time zones.

The server time is GMT+9.30, which is shown when you are not logged in. When you are logged in, everything is is set to your local time based on the option in the user control panel. So anyone in the EST time zone who is not logged in would see tomorrow's birthdays after 9.30am EST.

There's no easy solution for everyone because it's never the same day everywhere at once. :?
Jungle Explorer
Bananas received 57
Posts: 191
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » January 17th, 2012, 2:42 pm

Well put, kingizor; I imagine that's what you're experiencing, Phyreburnz.

Did we decide that there is no birthday bar issue after all, or are there things I need to investigate?
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » January 17th, 2012, 3:07 pm

I'm sorry, guys. I didn't even think of the timezone thing. But, yeah, I don't think there is a problem with the bar. I think my phone was the reason for the first problem.
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » November 21st, 2012, 5:15 am

I have been having a weird problem when I go on here with my phone, but it's only in one specific place where the issue occurs. When I use my phone and look at this section of the forum, I can't scroll up or down unless I zoom in slightly. It's only that page of that thread that I've noticed. I have no idea why it's happening or what to do about it. I've just been zooming in slightly, and then it lets me scroll; otherwise it's stuck at the top. And it's every single time I go on that page, refreshing the page does nothing. It's been happening for a while and I just thought it was something wrong with my phone... but I figured I should say something.
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » November 21st, 2012, 10:59 am

What type of phone/operating system are you using?

My HTC Desire (Android 2.2) has no such issue, so I'll probably need your help to solve this one!
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » November 21st, 2012, 2:49 pm

Well, mind is a Motorola Droid X... it's the type of phone... not sure what the operating system would be... how would I go about finding that out?
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » November 22nd, 2012, 8:16 am

That's an Android phone, too — Wikipedia tells me you've likely got a version somewhere between Android 2.1 (AKA 'Eclair') and Android 2.3 (AKA 'Gingerbread') unless you've updated the OS software.

Here's how to check:
Settings → About phone → Android version

Do you use the mobile internet browser that came with the phone, or are you using one you downloaded? You should be able to find the version number of your phone's default browser in that same 'About phone' info page. If you could let me know that, too, it could be helpful.

Thanks. :)
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Kingizor » November 22nd, 2012, 8:52 am

Another way to go about diagnosing the problem would be to determine what makes that page different, seeing as it only happens on that particular page.

There doesn't seem to be anything unusual other than the five YouTube videos that are embedded, so I'd start there. The "allowfullscreen" and "frameborder" attributes look rather problematic; certain browsers might have trouble interpreting them. Neither should even be needed in the embed code, but that's YouTube's fault.

If the same behaviour ocurred on another page that had video(s) embedded, then it would confirm whether that is cause or not.

[/Guess]
Jungle Explorer
Bananas received 57
Posts: 191
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » November 22nd, 2012, 9:43 am

Good suggestion; I hadn't yet taken the time to check out what might be different about that page, but the embedded YouTube videos might well be it — especially since they're a relatively new forum feature, and haven't been exhaustively tested yet. Thanks for the input. :)

Next time Phyre's around, I'll see if we can test this by disabling/enabling the videos.
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » November 22nd, 2012, 10:17 am

It says my version is android 2.3.4

I also use the browser that came with the phone.

I don't know if it's YouTube that's the problem, since the first page works (and I think that one has a bunch of embedded videos, too).

Oh, I think the browser is the same version, 2.3.4. I looked at my applications and that is what it said.
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » November 22nd, 2012, 12:28 pm

Thanks for the info, it looks like you have updated — good for you!

I'd say you're right about it being unlikely that YouTube videos are the problem; the first page of that topic would likely have the same problem if this was the issue, as there are actually quite a few more videos on the first page... :scratch:

I'll see what I can do about troubleshooting. :geek:
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Cyclone » January 10th, 2013, 3:14 pm

I see there are banana tokens. however i get errors and the only show up when i'm logged out. how do you give bananas?
Expedition Leader
Bananas received 537
Posts: 1013
Joined: 2008


Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » January 10th, 2013, 4:03 pm

If you haven't done so already, visit this preferences page to do as Simion urged you. ;)
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008


Re: General DKC Atlas Queries and Troubleshooting

Postby Phyreburnz » May 30th, 2013, 1:40 am

Why are we back at dkca.net today? Qyzbud Simion32

*EDIT* Okay, this is weird... I posted ^that^ and it came up with an error and didn't show up until I logged out... looks like we're going to have a weird day today... :?
Sage of Discovery
Bananas received 513
Posts: 2124
Joined: 2010

Re: General DKC Atlas Queries and Troubleshooting

Postby VideoViking » May 30th, 2013, 2:55 am

From what I've gathered at this website's official Twitter, there was going to be some upgrades. Don't know to what.
Treasure Hunter
Bananas received 35
Posts: 310
Joined: 2009

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » May 30th, 2013, 10:29 am

VV's correct. Hopefully all's well again?

Will fill you guys in when I get home.
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » May 30th, 2013, 12:48 pm

Okay, I finished work early today (turns out I can get things done in double-time if I really apply myself), and rushed home to check everything out. It looks like everything's back as it should be... with the notable exception of yesterday's chat archive. That's okay, Kiddy14 and Blaziken257 — we'll remember our awesome conversations. :D

So anyway, the backstory here goes as follows... I received a message yesterday from the server administrator letting me know that a new version of the server's hosting control panel software had been released "as an immediate upgrade to fix a number of security holes". Obviously, I gave the go-ahead (not that I could have said 'no', anyhow...), and was informed; "you may notice that your site is down for an hour or so"... and "It may be fine and see no downtime but just a heads up.", so I posted on Twitter and Facebook to pass on that heads-up.

So, although there was possibly minimal actual 'downtime', I believe the site's nameservers (DNS) were possibly slow to update (not sure why they would have needed to change at all, but hey...) — which meant that the dkca.net domain was working fine, but dkc-atlas.com was more or less completely inoperable. DNS changes can take many hours, so this would make sense based on the timeframe, and what we experienced.

Anyhow, hopefully that's the last server-related grief we will encounter for the foreseeable future... but as always, please do let me know if anything is still out of place.
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Cyclone » June 2nd, 2013, 10:23 am

I can't seem to post in the chat anymore. was working yesterday
Expedition Leader
Bananas received 537
Posts: 1013
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » June 2nd, 2013, 10:49 am

It's working for me, but I'll take a look after work if you're still having trouble... :huh:
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » September 29th, 2013, 11:24 am

Just a quick note to anyone who got a rude shock regarding the recent downtime; sorry for the inconvenience! :oops:

All has been resolved now, so worry not. :)
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Qyzbud » May 4th, 2014, 10:30 pm

A series of 'surprise' updates has caused some downtime today — my apologies for that.

Apparently, the server administrator asked the server engineers to run various updates and diagnostics to ensure that the Heartbleed security bug wasn't affecting anything on the server... and fortunately, there was never any problem from our perspective.

According to the server admin, the vulnerability was dealt with very early on (no attempts had been made to exploit the bug, at that point), and this was just a case of double-checking to confirm that everything was safe and sound.

So, now that today's 504 Gateway Time-out errors (and the more recent, forum-specific SQL errors) have been sorted out, we can all breathe a sigh of relief.

:nicework:
Last edited by Qyzbud on May 4th, 2014, 10:49 pm, edited 1 time in total.
Reason: Added further details after hearing back from the server administrator
Atlas Author
Bananas received 671
Posts: 3228
Joined: 2008

Re: General DKC Atlas Queries and Troubleshooting

Postby Mattrizzle » March 6th, 2015, 6:21 am

Was the location of the Forum button in the homepage changed recently? My muscle memory keeps causing me to click on the Articles button instead... :?

EDIT: Yep. The Links section was added to the main page's navigation as well, after apparently being orphaned for six years!
Treasure Hunter
Bananas received 167
Posts: 382
Joined: 2008

PreviousNext

Return to DKC Atlas Discussion

Who is online

Users browsing this forum: No registered users and 1 guest