Page 1 of 1

Umm... what's with my Game Genie?

PostPosted: August 21st, 2010, 2:57 am
by gamer_boy997
Okay, I've mentioned this in a couple topics a long time ago, but I'm going to make a topic about it to see if anybody has anything to say.

Basically, I have 12 SNES cartridges, all of which work fine by themselves on my old SNES (the SNES itself is really the only thing that has problems, but even then, all it does is have trouble starting and staying on at times, with the latter being kind of rare). I also have a Game Genie, in which I can use codes to cheat on games.

Here's the wierd thing, though: My Game Genie only works on a majority of the games. The games that it works on work just fine, but for other games, like Donkey Kong Country and The Jungle Book (there might be others, but I'm not sure), it doesn't work at all. For Donkey Kong Country, I work with the Game Genie just fine and then go to the game itself, which starts out with a Rare logo that looks really messy, and then blacks out, with the intro music sometimes finishing up. The Jungle Book starts just fine, but then I select the option to starting the game, and I hear the music of the first level, but absolutely nothing is on the screen. The wierd thing about this one is that I remember it actually working fine with The Jungle Book, (and it was the only way I could actually beat the game :cry: ).

Does anybody have any thoughts on this? I'm not exactly sure why it won't work with certain games (and for one of them it actually worked, originally). I looked online and I don't seem to be the only one having trouble with the Game Genie. I remember reading one person's topic about how he just bought a Game Genie from Ebay, and the people who sold it tested it on all games and it worked fine, but for him, it only worked for certain games (just like the problem I'm having!).

Re: Umm... what's with my Game Genie?

PostPosted: August 21st, 2010, 7:37 am
by Phyreburnz
This is just a guess, so don't yell at me if I'm wrong. I don't really know how game genies work, but I do know how game sharks work, and this MIGHT be your problem if they happen to work in the same way. My guess is that you are using a bad code. On game shark, you put the code in first and then start the game, and if the code is bad, it messes up the game with tons of glitches and sometimes it doesn't start at all. The way to figure out a bad code is to only use one at a time. I hope this helps you, and as I've said before this is just a guess, but if they work similarly it's worth a shot.

Re: Umm... what's with my Game Genie?

PostPosted: August 21st, 2010, 8:58 am
by gamer_boy997
Good guess, but I'm afraid that that's not the case. At least, it isn't for Donkey Kong Country. I tried it a couple times without even inserting a single code and the introduction still messed up like always. I'm not sure about The Jungle Book, though.

Thanks for trying to help, though ;) .

Re: Umm... what's with my Game Genie?

PostPosted: August 21st, 2010, 10:57 am
by Simion32
Are you sure you're entering the Master Code(s)?

Game Shark/Game Genie deal with the real hardware and not a software emulator, so you need a "master code" to get the Game Genie to work with a protected game like DKC — this then allows the other codes to work properly as well.

When inputting a Master Code in an emulator such as ZSNES, it has little to no effect at all because the emulator modifies its own memory directly, bypassing the cheat-locking mechanisms that are in place within any given game (DKC being one of these).